Si tienes un bug en el dock de iOS 10 beta 5, no te preocupes, no le has dado un golpe a la pantalla de tu iPhone. Después de instalar iOS 10 beta 5 el dock de la parte inferior no para de moverse, y no solo eso, si no que en posición horizontal incluso se pueden ver los iconos de la siguiente ventana. Este error sin solución no afecta a las funcionalidades de iOS 10.

Error de visualización en el dock de iOS 10 beta 5

Después de instalar iOS 10 beta 5, mi iPhone empezó a hacer algo muy extraño. Aquí puedes ver lo que hace:

bug dock ios 10 beta 5

Igual me he pasado un poco con la fecha gigante, ¿verdad? Bueno, el caso es que el dock en iOS 10 beta 5 no funciona correctamente, al menos no en apariencia. La barra, que ahora es más oscura que nunca, se mueve continuamente de una lado para otro y la verdad es que es bastante molesto.

He probado varias veces a resetear el terminal, a cambiar algunas opciones de visualización y de momento no he conseguido corregirlo ni tengo muy claro por qué está causado. Sinceramente, lo primero que pensé es que le había dado un golpe a la pantalla y se había estropeado.

Este bug de visualización del dock aparentemente solo sale en los iPhone Plus. He preguntado a varios usuarios de iPhone 6 y iPhone 6s y no sufren este error de visualización, pero en Reddit sí he visto más personas quejándose del mismo problema, que por el momento, no tiene solución.

Está claro que Apple todavía tiene que trabajar en pulir el nuevo sistema operativo que integrarán los iPhone 7, a falta de unas tres semanas para su lanzamiento de forma oficial. Estoy seguro de que muy pronto nos encontraremos con una nueva beta 6 de iOS 10 con estos errores corregidos.

¿Tú también estás sufriendo este bug en el dock de iOS 10 beta 5? ¿Has conseguido solucionarlo con algún truco?

  • Pingback: iOS 10: Consumo de batería()

  • Estoy teniendo problemas para conectarle a LTE desde quye tengo esta beta

  • creo que tendre que bajar a iOS 9.3.4

  • A mi ya me pasó, no hay forma de mantenerla quieta. Pero en general funciona bien, aunque se vea extraño.

    • revisa bien se te debe estar conectando a 3g aunque aparece LTE ren la pantalla, trata de hacer una prueba de velocidad con algun software y veras que te dice que no tienes conexion de datos.

  • A mí igual me pasa lo mismo, es solo una molestia pero no afecta en nada su funcionamiento. Será cosa de tiempo hasta que se arregle

    • Prueba a desactivar datos y volver a activarlos. A mi me pasa de vez en cuando, se queda bloqueado sin cobertura 3G. Fallos de la beta…

    • Adrián Leira Carro la versión beta 6 arreglo el bug �

    • Christian Contreras Díaz ¡Así si que se ve bien! Era bastante molesto 🙂 gracias por tu comentario Christian

  • Hola Iphoneros…..En mi iPhote S Plus ocurre lo mismo, fastidioso por demás. esperando q reparen Saludos

  • Mismo problema y aunque no afecta la funcionalidad, resulta bastante molesto a la vista. :/

  • A mí pa mi me pasa en mi iPad Air 2

  • Hola yo lo he solucionado haciendo un reinicio y se me ha solucionado

    • Yo también le he dado un par de reinicios, pero al cabo de un rato vuelve. A ver si se soluciona con la beta 6.

  • Me pasa lo mismo

  • Pingback: Apple lanza iOS 10 beta 6 para los desarrolladores y beta 5 pública()

  • Tal como les dije, el 12-08-16 baje a 9.3.4 y el problema no aparecio, me marca LTE y trabaja con LTE sin problema con una velocidad promedio en horas no pico entre 10 y 15mb. Hoy a mediodia instale la beta publica 6 de ios 10 y el problema volvio a aparecer, este problema no ha sido resuelto en esta ultima beta. A continuancion lo Describo: “Pasa mucho tiempo buscando Red de Datos LTE cuando supuestamente la consigue Marca LTE en la Pantalla pero en realidad es 3G, y pasa todo el dia intermitente entre 3g y LTE en pantalla, cuando haces pruebas de velocidad el resultado de la proeba es: “No hay conexion de datos activa” si pones a trabajar el iphone en 3g tla conexion de datos funciona bien.”

    • Yo probaría con una instalación limpia desde cero, pero si no te va, solo debes esperar un par de semanas para instalar iOS 10 oficial.

      La segunda opción es contactar con tu operador. Mi compañía instala ciertos ajustes en el terminal de forma automática, puede que tengas que configurar algo manualmente que desconozco y de ahí el problema de cobertura.

      Un saludo