Mac compatibles con macOS Mojave

Si quieres disfrutar de la nueva versión de macOS presentada en el WWDC 2018, el primer paso es que te leas este artículo, porque te traemos la lista completa de Mac compatibles con macOS Mojave.

Si tu dispositivo está en la lista o cumple con los requisitos que te comentamos, deberías poder actualizar sin problemas.

Claro que la beta solo estará disponible para los desarrolladores (los que paguen la licencia de desarrollador de Apple), luego de eso ya cualquiera que cumpla con los requisitos podrá disfrutarlo.

Mac compatibles con macOS Mojave

Pues bien, para poder disfrutar de todas las novedades y características tendrás que tener un dispositivo compatible con arquitectura de 64 bits. Solo tendrás que mirar en las ‘tripas’ de tu Mac y ver si cumple con este requisito. De ser así: ¡felicidades!

La lista de Mac compatibles con macOS Mojave queda de la siguiente manera:

  • MacBook (Early 2015 o posterior)
  • MacBook Air (Mid 2012 o posterior)
  • MacBook Pro (Mid 2012 o posterior)
  • Mac mini (Late 2012 o posterior)
  • iMac (Late 2012 o posterior)
  • iMac Pro (2017)
  • Mac Pro (Late 2013, mid 2010 y mid 2012)
  • Mac Pro 2010 y 2012 Mac Pro serán soportados en próximas versiones.

Nota: esta es la lista oficial de Apple obtenida de la documentación de la versión.

En esta nueva versión del sistema operativo de Apple para ordenadores solo se admitirán aplicaciones de 64 bits, por lo que si cumples con el requisito, podrás actualizar.

Te seguiremos manteniendo al tanto de las novedades que vayan presentando en el WWDC 2018, así que ni se te ocurre irte muy lejos.

¿Qué te parece esta lista de Mac compatibles con macOS Mojave? ¿Esperabas más modelos? ¿Podrás actualizar? Esperamos que así sea.

[Total:6    Promedio:4.5/5]

9 Comentarios

  1. hay muchas paginas que indican que lo mínimo para instalar el Mojave es equipos del 2012 en adelante, creo que eso no es cierto, estoy con ustedes Apple2fan, las lista que ustedes muestran aquí estas son las verdaderas.

      • no lo creo, solo es requerimiento es 64bit, y para las nuevas generaciones de aplicaciones dentro de la apple store si se requiere potencia en gnu, hay las del 2012 en adelante van mas suaves. pero el sistema en fin, el sistema general con todas sus apps nativas son condicionales o son factibles para modelos 2010 en adelante.

  2. Me parece repugnante que hayan cortado la lista en 2012 o posterior, cualquier MacBook Pro incluso desde 2009 es mas potente que el MacBook Air de 2012 en mi caso tengo un MacBook Pro 15″ i7 2,5Gh 16gb ram y 512 ssd y 1GB de gráfica mas 512 de la ínter…. que va como un tiro como cualquier MacBook Pro de este año… es increíble que apple quiera capar un ordenador de apenas 7 con la potencia que tiene… estaba pensando en comprar el nuevo este año por darme el capricho… pero se te quitan las ganas pensando que en 7 años ya no va a valer para nada…. visto lo visto en apple te sale mejor comprar un ordenador gustito y barato para poder cambiarlo cada 3 años. una vergüenza.

  3. apagarse no, pero divers incompatibles si !!! un ordenador de mas de 1500e.Apple da asco y lo dice uno que ha comprado 3 MacBook Pro !!

Dejar respuesta

Please enter your comment!
Please enter your name here

Acepto la Política de Privacidad. *